<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >The mental health turmoil behind The Goon Show | The New European</title>
<!-- archant brick -->
<meta name="description" content="Just how much has the mental health anguish of the creators of The Goon Show overshadowed the classic series? By BENJAMIN IVRY">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/8000/e4cc3d09e8d5adc6e7e2a90d1e209509/the-new-european-home-favicon.ico" ><link rel="canonical" href="https://www.theneweuropean.co.uk/brexit-news/mental-health-turmoil-behind-the-goon-show-7916844" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/the-new-european/css/the-new-european-624-59.css" rel="stylesheet" >
<meta name="title" content="The mental health turmoil behind The Goon Show" />
<meta property="og:url" content="https://www.theneweuropean.co.uk/brexit-news/mental-health-turmoil-behind-the-goon-show-7916844" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/8000/7917530/2/3226-6/GettyImages-106501190.jpg" />
<meta property="og:description" content="
Does what we know about its creators&#39; mental health overshadow the brilliance of The Goon Show?"/>
<meta property="article:section" content="Arts &amp; Culture"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="The mental health turmoil behind The Goon Show" />
<meta property="article:author" content=" Benjamin Ivry"/>
<meta property="article:published_time" content="2021-05-09T18:00:00"/>
<meta property="article:modified_time" content="2021-05-09T16:17:24"/>
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="The New European" />
<meta name="google-site-verification" content="8EHGgXJQg8N_9-d1Ehoecj4wxCauQwf36d7CDdyI8Io" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
var dfpAdCall, leaderboardSizeMapping;
googletag.cmd.push(function() {
if(displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '7916844');
googletag.pubads().setTargeting('topic', ['Arts &amp; Culture']);
leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
dfpAdCall = "/154725070/TheNewEuropean/brexit-news";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
adWp.setTargeting('pos', ['wp']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-sticky").addService(googletag.pubads());
adSticky.setTargeting('pos', ['sticky']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-2").addService(googletag.pubads());
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [2, 1], "ad-slot-teads").addService(googletag.pubads());
adTeads.setTargeting('pos', ['teads']);
adInImage = googletag.defineSlot(dfpAdCall, [2, 3], "ad-slot-inimage").addService(googletag.pubads());
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [1, 4], "ad-slot-1x4").addService(googletag.pubads());
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
googletag.enableServices();
});
function getLB2() {
googletag.cmd.push(function() {
var adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
}
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/TheNewEuropean/brexit-news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/TheNewEuropean/brexit-news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/TheNewEuropean/brexit-news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/TheNewEuropean/brexit-news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/TheNewEuropean/brexit-news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/TheNewEuropean/brexit-news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/the-new-european/vendor/prebid4.7.0-11-09-2020-1706072-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">
var PREBID_TIMEOUT = 1500;
var edktAudiences;
try {
edktAudiences = JSON.parse(localStorage.getItem('edkt_matched_audience_ids') || '[]')
.slice(0, 100)
.map(String);
} catch (e) {
edktAudiences = [];
}
var adUnits = [
{
code: 'ad-slot-mpu-1',
mediaTypes: {
banner: {
sizes: [[300, 600],[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf485',
nq: 'The mental health turmoil behind The Goon Show, The mental health turmoil behind The Goon Show, The mental health turmoil behind The Goon Show, News, Arts &amp; Culture'
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571745'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182219',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199213'
}
}]
},
{
code: 'ad-slot-mpu-2',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf485',
nq: 'The mental health turmoil behind The Goon Show, The mental health turmoil behind The Goon Show, The mental health turmoil behind The Goon Show, News, Arts &amp; Culture'
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571749'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182222',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199214'
}
}]
},
{
code: 'ad-slot-mpu-3',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf485',
nq: 'The mental health turmoil behind The Goon Show, The mental health turmoil behind The Goon Show, The mental health turmoil behind The Goon Show, News, Arts &amp; Culture'
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571748'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182227',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199215'
}
}]
},
{
code: 'ad-slot-mpu-4',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf485',
nq: 'The mental health turmoil behind The Goon Show, The mental health turmoil behind The Goon Show, The mental health turmoil behind The Goon Show, News, Arts &amp; Culture'
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571747'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182231',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199216'
}
}]
},
{
code: 'ad-slot-mpu-5',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf485',
nq: 'The mental health turmoil behind The Goon Show, The mental health turmoil behind The Goon Show, The mental health turmoil behind The Goon Show, News, Arts &amp; Culture'
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571746'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182233',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199217'
}
}]
},
{
code: 'ad-slot-lb',
mediaTypes: {
banner: {
sizes: [[320, 50]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf485',
nq: 'The mental health turmoil behind The Goon Show, The mental health turmoil behind The Goon Show, The mental health turmoil behind The Goon Show, News, Arts &amp; Culture'
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571744'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182218',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199212'
}
}]
}
];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
pbjs.setConfig({"bidderSequence":"random","enableSendAllBids":true,"priceGranularity":"auto","consentManagement":{"gdpr":{"cmpApi":"iab","timeout":8000,"defaultGdprScope":true}}});
pbjs.addAdUnits(adUnits);
pbjs.requestBids({
bidsBackHandler: initAdserver
});
});
function initAdserver() {
if (pbjs.initAdserverSet) return;
pbjs.initAdserverSet = true;
googletag.cmd.push(function () {
pbjs.que.push(function () {
pbjs.setTargetingForGPTAsync();
});
});
}
setTimeout(function () {
initAdserver();
}, PREBID_TIMEOUT);
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "The New European",
"Id" : "TheNewEuropean.c",
"Domain" : "https://www.theneweuropean.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-764683-22",
"NanoInteractive" : "5c0f7ba80ae899484b0cf485",
"OneTrustSiteId" : "7a9ee0f9-2ee8-44f8-84c3-c69e8d1c0d69",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "The mental health turmoil behind The Goon Show",
"Title" : "The mental health turmoil behind The Goon Show",
"Type" : "Article",
"Section" : "brexit-news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "7916844",
"Slug" : "the-mental-health-turmoil-behind-the-goon-show",
"AuthorName" : "Unknown",
"AuthorEmail" : "Unknown",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "Arts & Culture",
"PublishDateEpoch" : 1620579600000,
"PublishDate" : "2021-05-09T17:00:00+0000",
"ModifiedDateEpoch" : 1620573444000,
"ModifiedDate" : "2021-05-09T15:17:24+0000",
"WordCount" : 1688,
"Title" : "The mental health turmoil behind The Goon Show",
"SeoTitle" : "The mental health turmoil behind The Goon Show",
"Description" : "Just how much has the mental health anguish of the creators of The Goon Show overshadowed the classic series? By BENJAMIN IVRY",
"CanonicalUrl" : "/brexit-news/mental-health-turmoil-behind-the-goon-show-7916844",
"Status" : "Opinion",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/7917530/1b9f8b0819dfc72c9d395d189c2c4266/gettyimages-106501190-data.jpg"
},
"Omniture" : {
"Account" : "archantneweuropean",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.theneweuropean.co.uk/resource/themes/the-new-european/vendor/VisitorAPI-594-1.js",
"AppMeasurementUrl" : "https://www.theneweuropean.co.uk/resource/themes/the-new-european/vendor/AppMeasurement-592-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
</div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/brexit-news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/brexit-news/westminster-news" ><span class="mdc-list-item__text">Westminster News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/brexit-news/europe-news" ><span class="mdc-list-item__text">Europe News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/opinion" ><span class="mdc-list-item__text">Opinion</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/arts-culture" ><span class="mdc-list-item__text">Arts &amp; Culture</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/podcasts" ><span class="mdc-list-item__text">Podcasts</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/contact-us" ><span class="mdc-list-item__text">Contact Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://tneshop.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Shop</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Subscribe to our newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.subscriptionsave.co.uk/access" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Digital Subscription Access</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/TheNewEuropean"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/theneweuropean/"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-instagram"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/theneweuropean"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="The New European" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/the-new-european/8116" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/brexit-news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/brexit-news/europe-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Europe News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/opinion"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Opinion</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/topics/arts-culture"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Arts &amp; Culture</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/podcasts"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Podcasts</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">The New European</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/brexit-news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<p class="article__label mdc-typography--overline">Opinion</p>
<h1 class="article__title mdc-typography--headline4" >The mental health turmoil behind The Goon Show</h1>
<div class="article__info-container">
<div class="badge" >
<div class="badge__image">
<img alt="Logo Icon" src="/resource/crblob/164/33bad05f8fb1f9853ece77e328f70ea8/logo-icon-png-data.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Benjamin Ivry
</p>
</div>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://the-new-european.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="7916844"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">6:00 PM May 9, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1620579600000 -->
<!-- updateDate?datetime?long: 1620573444000 -->
<!-- timestampDifference: -6156000 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7917530/article-lead-image/sm/2/gettyimages-106501190.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7917530/article-lead-image/md/2/gettyimages-106501190.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7917530/article-lead-image/lg/2/gettyimages-106501190.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7917530/article-lead-image/xs/2/gettyimages-106501190.jpg" alt="Harry Secombe, Spike Milligan and Peter Sellers, of The Goon Show in the early 1950s" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7917530/article-lead-image/xs/2/gettyimages-106501190.jpg" alt="Harry Secombe, Spike Milligan and Peter Sellers, of The Goon Show in the early 1950s" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Harry Secombe, Spike Milligan and Peter Sellers, of The Goon Show in the early 1950s</span>
<span class="item-media__copyright">- Credit: Gamma-Keystone via Getty Images</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><strong>Does what we know about its creators' mental health overshadow the brilliance of <em>The Goon Show</em>?</strong></p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Can the all-too-familiar concept of the sad clown spoil the enduring charms of one of British comedy’s enduring monuments?</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>It is a question worth asking this month, on the 70th anniversary of the first UK broadcast of radio comedy <em>The Goon Show</em>, as appreciation of the series has become increasingly clouded by subsequent disclosures about the real-life mental health problems of two of its stars, Spike Milligan and Peter Sellers.</p><p>The sufferings that Milligan and Sellers inflicted on themselves and others has been repeatedly recounted in feature films and documentaries, books, and articles. Can the BBC Home Service programme, which originally ran from 1951 to 1960, still inspire laughs amidst all the grim background info?</p>
<div class="html-embed html-embed--detail">
<BR><iframe width="100%" height="350" src="https://embeds.audioboom.com/publishing/playlist/v4?boo_content_type=channel&amp;data_for_content_type=4905576&amp;image_option=full" style="background-color:transparent; display:block; padding: 0; max-width:700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" title="Audioboom player" allow="autoplay"></iframe><BR></div><p>The documentary <em>Ghost of Peter Sellers</em> (2018) directed by Peter Medak, about the star’s sabotaging of a 1973 film shoot followed Geoffrey Rush’s frightening performance in <em>The Life and Death of Peter Sellers</em> (2004).</p>
<p>Milligan’s own woes were recounted in the documentaries <em>Spike Milligan: Love, Light And Peace </em>(2014),<em> The Unforgettable Spike Milligan</em> (2010), and <em>The Unseen Spike Milligan </em>(2005).</p><p>Then there were the series of posthumously published books by Milligan, edited by his long-suffering agent Norma Farnes, as well as her <em>Spike: An Intimate Memoir</em> (2003). And the stage plays about his depression, from the acclaimed <em>Ying Tong</em> (2011) by Roy Smiles to the less well received, but certainly depressing, <em>Surviving Spike</em> (2008) by Richard Harris.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/sadiq-khan-second-london-mayor-term-7958322">Sadiq Khan re-elected as London mayor as Laurence Fox loses £10k deposit</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/scottish-welsh-elections-7957372">Why can&#39;t the English see what the Scots and Welsh can?</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/mexican-coke-coca-cola-pepsi-cold-war-7925466">Could Mexican Coke spark a new Coca-Cola cold war?</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/labour-brexit-election-7957396">Labour should never have swallowed the Brexit pill</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/queues-and-quarantine-at-heathrow-airport-7942580">A view from inside the Heathrow petri dish</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/europe-news/the-last-citizen-of-the-soviet-union-7792442">The man the Soviet Union left in space</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/keir-starmer-sacks-angela-rayner-7958230">Angela Rayner sacked as Labour Party chair following poor election results</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/noel-clarke-not-take-no-answer-7942770">Noel Clarke: The man who would not take no for an answer</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/brexit-local-elections-7958260">Election results demonstrate why rejoining EU is a long way off</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/europe-news/end-is-nigh-for-boyko-borisov-7931480">Is the end finally nigh for EU&#39;s most notorious leader?</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_TheNewEuropean" loading="lazy"></iframe> </div><p>The cumulative weight of this documentation has made audiences ultra-aware of the damaged psyches of Sellers and Milligan. By contrast, the third Goon, Harry Secombe radiated Church of Wales piety, and his enduring marriage and placid personality provided infinitely less fodder for the gossip mills.</p><p>Just as Michael Bentine, another founding Goonfather, was infinitely more clubbable than his colleagues, even if tensions with Milligan led to an early departure from the show.</p><p>Both Milligan and Sellers had episodes of physical violence, but unlike Milligan’s repeated hospitalisations, Sellers cagily avoided psychiatric treatment.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>Not only did Milligan accept electroshock therapy, he even sought counsel from the psychiatrist Sydney Gottlieb, who treated performers at Ronnie Scott’s Jazz Club, where Milligan played trumpet.</p><p>Gottlieb, who had ministered to concentration camp survivors, homeless alcoholics and drug addicts, apparently had a way with the fragile psyches of jazz musicians.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7952948/article-body-image-landscape/sm/1/gettyimages-545705173-92906680-92918723-read-only-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7952948/article-body-image-landscape/md/1/gettyimages-545705173-92906680-92918723-read-only-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7952948/article-body-image-landscape/lg/1/gettyimages-545705173-92906680-92918723-read-only-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7952948/article-body-image-landscape/xs/1/gettyimages-545705173-92906680-92918723-read-only-.jpg" alt="(EingeschrÃ¤nkte Rechte fÃ¼r bestimmte redaktionelle Kunden in Deutschland. Limited rights for speci" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7952948/article-body-image-landscape/xs/1/gettyimages-545705173-92906680-92918723-read-only-.jpg" alt="(EingeschrÃ¤nkte Rechte fÃ¼r bestimmte redaktionelle Kunden in Deutschland. Limited rights for speci" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Peter Seller&#39;s filming at London Zoo in 1967. In that year he appeared in 29 Goon Show episodes, two full-length films, a six-episode TV series and two short films, a work rate that may have contributed to his mental health problems</span>
<span class="item-media__copyright">- Credit: ullstein bild via Getty Images</span>
</p>
</div>
</div><p>Possibly due to the counsel offered by Gottlieb, Milligan’s rapport with his children differed entirely from that of Sellers with his own offspring.</p><p>Sellers was given to banishing his children from the house after asking enraged King Lear-type questions about whether they loved their mother more than he; or if one of his performances was insufficiently adulated.</p><p>By comparison, Milligan doted on his offspring, telling them stories that developed into a series of books in verse and prose for young readers.</p><p>Where do these domestic details leave <em>The Goon Show</em>? An aural extravaganza playing on classic radio and movieland themes, it was essentially a musical phenomenon. In relentlessly paced routines, the abundant wordplay was like verbal melodies.</p><p>As Neddy Seagoon, Secombe’s high voice squeaked, as if in a permanent tone of outrage or amazement. Periodic interruptions came from explosive sound effects, since Milligan’s mind was permanently situated on a battlefield where he was fighting Adolf Hitler, and laughter when the performers were tickled by their own ridiculousness provided further sonic punctuation.</p><p>The surreal show’s catchphrases were endearing, like Sellers’ suave villain Hercules Grytpype-Thynne, who habitually substituted improbable objects for cigarettes or cigars, asking Secombe’s Neddie Seagoon: “Have a gorilla?” To which the reply was, “No thanks, I’ve just put one out.”</p><p>Or the uncanny, fluty-voiced Bluebottle, another Sellers role, exclaiming: “You rotten swine! You’ve deaded me!” Has the dizzying comedy itself been deaded by continuous revelations about the lives of the comedians who created it?</p><p>All three stars were musicians: Harry Secombe was a Welsh tenor, whereas Milligan was a jazz trumpeter and crooner in military ensembles during the war. For his part, Sellers was a jazz drummer who also performed in wartime shows, playing the ukulele and singing in George Formby imitations.</p><p>The frenzied Goonish sprees were interrupted by musical interludes from the singer Ray Ellington and the jazz harmonica player Max Geldray, much-needed respites from the full throttle comedy that preceded them.</p><p>According to Milligan, the show’s title was inspired by Alice the Goon, a character from E. C. Segar’s <em>Popeye</em> cartoon series. Alice the Goon was a giant guard for a vicious pirate who traumatised America’s children by her monstrous appearance, leading to calls for her ferocity to be toned down.</p><p>The UK Goons were never toned down, although the BBC Light Programme did title the trio’s first shows <em>Crazy People</em> with the subtitle <em>The Junior Crazy Gang</em>.</p><p>This was an attempt to strike a familiar tone with audiences by alluding to a more decorous comedy group of a previous era, The Crazy Gang. Moving from these venerable entertainers to the Goons was like leaping from the paintings of Gainsborough to Salvador Dalí.</p><p>For Milligan and his Goons, danger, fear, violence, and death were never far away. Yet apart from when he was in state of emotional collapse, Milligan generally channelled his violence constructively.</p><p>While Sellers appeared to be interested in the usual Hollywood pastimes of acquiring the latest starlet or fastest sportscar, Milligan, especially during regular times of unemployment, was a defender of noteworthy causes.</p><p>Starting in 1957, Milligan participated in the Direct Action Committee Against Nuclear War (DAC), a pacifist organisation that preceded the 1960 Committee of 100, a mass civil disobedience effort.</p><p>In both ventures, he marched alongside Bertrand Russell, Doris Lessing, and other intellectuals with a public vocation.</p><p>Milligan ardently fought for animal rights and architectural preservation and against smoking and domestic violence, without being offensively self-righteous, because of the eccentric violence with which he expressed his beliefs.</p><p>In 1971, an American conceptual artist announced plans for an installation at London’s Hayward Gallery consisting of a fish tank with catfish, lobsters, shrimp, and crabs which were to be electrocuted and later served to exhibition goers.</p><p>Disregarding the artist’s pious explanation that this was intended as a demonstration of an “ecosystem that can be harvested”, a furious Milligan appeared at the gallery during a private view and smashed the glass front doors with a hammer.</p><p>Milligan’s activism was equally eye-catching and effective in preserving old buildings. In the 1960s, when unsightly concrete lamp posts were installed in Constitution Hill, a road in Westminster, Milligan objected and the new atrocities were replaced with the original, more picturesque, gas lamps.</p><p>Wilton’s Music Hall in Whitechapel, the most majestic surviving Victorian music hall, was almost demolished in the 1960s, until Milligan fought for its preservation. He even made a short film, <em>The Handsomest Hall in Town </em>(1970), recreating a night at the Wilton’s of yore.</p><p>The same year, he supported the salvage of SS Great Britain, a former passenger steamship which had been scuttled in 1937. It was finally raised, repaired, and returned to the Bristol dry dock where it had been built. Likewise, he managed to help preserve HMS Warrior, now a feature of the Portsmouth Historic Dockyard.</p><p>Ramblers through London’s Kensington Gardens may have noticed Elfin Oak, a sculpture made from the hollow trunk of an ancient oak tree, carved with figures of elves and animals. Originally designed in 1930, it was restored in 1996, with funds raised by Milligan, and one year later declared a Grade II listed structure.</p><p>So after Milligan unexpectedly survived the war where he endured shellshock and related trauma, his instinct was to brighten the corner where he found himself.</p><p>In January 1970, Milligan wrote with justifiable pride to his friend the poet Robert Graves: “Nothing can stop ‘progress,’ especially the destruction of old buildings, that is, nothing except Spike Milligan. I am a pretty old building myself.”</p><p>He went on to cite successful efforts made in Australia, where his mother had retired to Woy Woy, a coastal town in the Central Coast region of New South Wales.</p><p>There, Milligan would retreat for writing holidays; ever public-spirited, he supported the local theatre and orchestra, and campaigned in the 1970s to preserve Riley’s Island, an uninhabited nature reserve, from real estate development.</p><p>While Sellers turned out a ceaseless series of mostly bad movies as his film career boomed, Milligan, comparatively idle professionally, had time to preserve the former St. Luke’s Church in Woy Woy, the oldest timber church building in the City of Gosford, as well as a previously unrecorded Aborigine cave decorated by carvings and paintings of the extinct Dharug tribe.</p><p>Milligan also noted among his achievements in a semi-serious self-penned anticipatory obituary in the <em>Sunday Correspondent</em> in July 1990: “I found and saved the convict-cut stone cottage of major early Australian poet Henry Kendall.” The home of this 19th century author and naturalist is now a museum.</p><p>An Australian Broadcasting Corporation short film, <em>Spike Milligan Takes a Young Look at Australia</em> (1971), alternates shots of the wild-eyed protagonist in silly wigs and serious discussions of historical preservation and the natural world.</p><p>His characteristic lunar, mad-eyed stare explains why for some audiences, Ben Gunn, the crazed castaway in <em>Treasure Island</em>, was the ideal role for Milligan in annual productions at the Mermaid Theatre. Also unforgettable was his West End appearance in 1964’s<em> Son of Oblomov</em>, in which he basically improvised a new play nightly, based on a 19th century novel by the Russian author Ivan Goncharov.</p><p>Sellers was also a brilliant performer, from his cat-loving Dr Pratt in the cult comedy <em>The Wrong Box</em> (1966) to his note-perfect gardener Chance<em> in Being There</em> (1979). Yet in Sellers’s increasingly tiresome and predictable Inspector Clouseau films, the exaggerated French accent and umpteen pratfalls look dated today.</p><p>But the wild universe of <em>The Goons</em><em> </em>can never become passé, any more than other great English predecessors in nonsense, from Edward Lear to Lewis Carroll. And Spike Milligan’s intense devotion to nature, beautiful architecture, and other fine things of this world ensure that future generations will appreciate his comedy, above and beyond the admittedly weighty record of his life’s travails.</p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/arts-culture">Arts &amp; Culture</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/london">London</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
The New European is proud of its journalism and we hope you are proud of it too. We believe our voice is important - both in representing the pro-EU perspective and also to help rebalance the right wing extremes of much of the UK national press. If you value what we are doing, you can help us by making a contribution to the cost of our journalism.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=pDdnuTj1qkSY5zbNnj9WuuTN"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=pDdnuTj1qkSY5zbNnj9WuuTN";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/brexit-news/europe-news/michel-barnier-on-negotiations-with-dominic-raab-7951426" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7951666/teaser-card-medium--horizontal-all/sm/1/pa-59584198.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7951666/teaser-card-medium--horizontal-all/md/1/pa-59584198.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7951666/teaser-card-medium--horizontal-all/lg/1/pa-59584198.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7951666/teaser-card-medium--horizontal-all/xs/1/pa-59584198.jpg" alt="Foreign Secretary Dominic Raab waiting to greet counterparts outside Lancaster House, London, during" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7951666/teaser-card-medium--horizontal-all/xs/1/pa-59584198.jpg" alt="Foreign Secretary Dominic Raab waiting to greet counterparts outside Lancaster House, London, during" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Brexit News</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Dominic Raab &#39;chickened out&#39; of a no-deal Brexit, Michel Barnier says</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Adrian Zorzut</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/93258/author_image_thumbnail/125/125/64358cae2d44f6e25794bb95952ef9ad/eO/adrian-zorzut-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/brexit-news/westminster-news/downeywood-fortunes-plummet-after-gove-joins-board-7942024" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7807542/teaser-card-medium--horizontal-all/sm/1/pa-57000508.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7807542/teaser-card-medium--horizontal-all/md/1/pa-57000508.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7807542/teaser-card-medium--horizontal-all/lg/1/pa-57000508.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7807542/teaser-card-medium--horizontal-all/xs/1/pa-57000508.jpg" alt="Michael Gove, Minister for the Cabinet Office and Chancellor of the Duchy of Lancaster, arrives in D" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7807542/teaser-card-medium--horizontal-all/xs/1/pa-57000508.jpg" alt="Michael Gove, Minister for the Cabinet Office and Chancellor of the Duchy of Lancaster, arrives in D" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Mandrake</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">The reverse Midas touch of Michael Gove</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Tim Walker</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/1850618/author_image_thumbnail/125/125/2575bdcc93fd2e14a4aa346a2d1b183/aG/tim-walker-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/brexit-news/westminster-news/boris-johnson-laughing-stock-7957342" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7957364/teaser-card-medium--horizontal-all/sm/1/pa-59619848.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7957364/teaser-card-medium--horizontal-all/md/1/pa-59619848.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7957364/teaser-card-medium--horizontal-all/lg/1/pa-59619848.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7957364/teaser-card-medium--horizontal-all/xs/1/pa-59619848.jpg" alt="Prime Minister Boris Johnson at Jacksons Wharf in Hartlepool, County Durham" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7957364/teaser-card-medium--horizontal-all/xs/1/pa-59619848.jpg" alt="Prime Minister Boris Johnson at Jacksons Wharf in Hartlepool, County Durham" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Reader Letters | </span>
<span class="overline__label overline__label_color">Opinion</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Boris Johnson is making the UK a laughing stock</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Reader Letters</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/3848450/author_image_thumbnail/125/125/d300df6c69896201cf90814c2898dd99/Kk/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/brexit-news/westminster-news/joanne-anderson-elected-liverpool-7956820" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7956826/teaser-card-medium--horizontal-all/sm/2/pa-59622060.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7956826/teaser-card-medium--horizontal-all/md/2/pa-59622060.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7956826/teaser-card-medium--horizontal-all/lg/2/pa-59622060.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7956826/teaser-card-medium--horizontal-all/xs/2/pa-59622060.jpg" alt="Labour&#39;s Joanne Anderson after she was declared the Mayor of Liverpool" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7956826/teaser-card-medium--horizontal-all/xs/2/pa-59622060.jpg" alt="Labour&#39;s Joanne Anderson after she was declared the Mayor of Liverpool" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Local Election</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">First black female mayor elected in Liverpool as Labour holds on to role</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">The New European</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/164/33bad05f8fb1f9853ece77e328f70ea8/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "the-new-european";
// Unique Article Identifier
var disqus_identifier = "7916844";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-the-new-european"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/150/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/TheNewEuropean" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/theneweuropean/" class="mdc-icon-button fa-icons"><span class="fab fa-instagram"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/theneweuropean" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/the-new-european/js/commons-586-11.js" ></script><script src="/resource/themes/the-new-european/js/the-new-european-590-17.js" ></script></body></html>
