<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Downing Street insists 'no clamour for vaccines after 8pm' | The New European</title>
<!-- archant brick -->
<meta name="description" content="Downing Street has denied there is demand for coronavirus vaccines to be delivered out-of-hours after questions about the government&#39;s roll-out strategy.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/8000/e4cc3d09e8d5adc6e7e2a90d1e209509/the-new-european-home-favicon.ico" ><link rel="canonical" href="https://www.theneweuropean.co.uk/brexit-news/westminster-news/coronavirus-vaccines-nighttime-6896564" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/the-new-european/css/the-new-european-624-47.css" rel="stylesheet" >
<meta name="title" content="Downing Street insists 'no clamour for vaccines after 8pm'" />
<meta property="og:url" content="https://www.theneweuropean.co.uk/brexit-news/westminster-news/coronavirus-vaccines-nighttime-6896564" />
<meta property="og:image" content="https://www.theneweuropean.co.uk/service/social-media-image/8000/6896580/1/3226-6/Coronavirus%20-%20Thu%20Jan%207,%202021.jpg" />
<meta property="og:description" content="
Downing Street has denied there is demand for coronavirus vaccines to be delivered out-of-hours after questions about the government&#39;s..."/>
<meta property="article:section" content="Coronavirus"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Downing Street insists 'no clamour for vaccines after 8pm'" />
<meta property="article:author" content=" Jonathon Read"/>
<meta property="article:published_time" content="2021-01-11T14:08:09"/>
<meta property="article:modified_time" content="2021-01-11T14:54:54"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="The New European"/>
<meta name="google-site-verification" content="8EHGgXJQg8N_9-d1Ehoecj4wxCauQwf36d7CDdyI8Io"/>
<meta name="referrer" content="no-referrer-when-downgrade">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.theneweuropean.co.uk/brexit-news/westminster-news/coronavirus-vaccines-nighttime-6896564",
"headline": "Downing Street insists &#39;no clamour for vaccines after 8pm&#39;",
"name": "Downing Street insists 'no clamour for vaccines after 8pm'",
"articleSection": "News||Westminster News",
"description": "Downing Street has denied there is demand for coronavirus vaccines to be delivered out-of-hours after questions about the government's roll-out strategy.
Number 10 said that Covid-19 vaccines could be delivered into the night but that there is...",
"wordCount": "317",
"articleBody": "Downing Street has denied there is demand for coronavirus vaccines to be delivered out-of-hours after questions about the government's roll-out strategy.
Number 10 said that Covid-19 vaccines could be delivered into the night but that there is currently not a clamour for jabs after 8pm.
The comments came as Johnson warned that vaccinations are “a race against time” with the scale of the threat on the NHS, which he said includes a shortage of oxygen in some places.
He hailed progress in the vaccination of elderly citizens and added: “It’s a race against time because we can all see the threat that our NHS faces the pressure, it’s under the demand in intensive care units, the pressure on ventilated beds, even a shortage of oxygen in some places.
“We’ve got to focus on what we all need to do together to bear down on the disease.”
The prime minister also said vaccinating the 15 million people in the top four priority groups by mid-February is a “massively stretching” but “achievable target”.
He told reporters: “We cannot be complacent. The worst thing now would be for us to allow the success in rolling out a vaccine programme to breed any kind of complacency about the state of the pandemic.”
Asked about the target, he said: “There’s no doubt that it’s a massively stretching target.
“We believe it’s achievable and we’re going to put absolutely everything into it, we’re going to throw absolutely everything at it to get it done. Those first four groups by the middle of February.
“Today, I think I can confirm that we’ve done roughly 40% of the 80-year-olds in this country already.
“We’ve done about 23% of the elderly residents of care homes.”
On the comments from Downing Street, one social media user quipped: Strange that there is not a clamour for jabs after 8pm when they are not yet available widely after 8pm.",
"image": "https://www.theneweuropean.co.uk/resource/blob/6896580/59f5999f0d20fc768fa67198a3827973/coronavirus-thu-jan-7-2021-data.jpg","datePublished": "2021-01-11T14:08:09",
"dateModified": "2021-01-11T14:54:54",
"author": {
"@type": "Person",
"name": "Jonathon Read"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "theneweuropean.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.theneweuropean.co.uk/resource/crblob/164/33bad05f8fb1f9853ece77e328f70ea8/logo-icon-png-data.png"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var adLb2, ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6896564');
googletag.pubads().setTargeting('topic', ['Downing Street', 'Coronavirus']);
var leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
const dfpAdCall = "/154725070/TheNewEuropean/brexit-news/westminster-news";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/TheNewEuropean/brexit-news/westminster-news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/TheNewEuropean/brexit-news/westminster-news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/TheNewEuropean/brexit-news/westminster-news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/TheNewEuropean/brexit-news/westminster-news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/TheNewEuropean/brexit-news/westminster-news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/TheNewEuropean/brexit-news/westminster-news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/the-new-european/vendor/prebid4.7.0-11-09-2020-1706072-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">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</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "The New European",
"Id" : "TheNewEuropean.c",
"Domain" : "https://www.theneweuropean.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-764683-22",
"NanoInteractive" : "5c0f7ba80ae899484b0cf485",
"OneTrustSiteId" : "7a9ee0f9-2ee8-44f8-84c3-c69e8d1c0d69",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Downing Street insists 'no clamour for vaccines after 8pm'",
"Title" : "Downing Street insists 'no clamour for vaccines after 8pm'",
"Type" : "Article",
"Section" : "westminster-news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6896564",
"Slug" : "downing-street-insists-'no-clamour-for-vaccines-after-8pm'",
"AuthorName" : "Jonathon Read",
"AuthorEmail" : "jono@theneweuropean.co.uk",
"Categories" : "News||Westminster News",
"MainCategoryId" : "News",
"Tags" : "Downing Street,Coronavirus",
"PublishDateEpoch" : 1610374089000,
"PublishDate" : "2021-01-11T14:08:09+0000",
"ModifiedDateEpoch" : 1610376894000,
"ModifiedDate" : "2021-01-11T14:54:54+0000",
"WordCount" : 317,
"Title" : "Downing Street insists 'no clamour for vaccines after 8pm'",
"SeoTitle" : "Downing Street insists 'no clamour for vaccines after 8pm'",
"Description" : "Downing Street has denied there is demand for coronavirus vaccines to be delivered out-of-hours after questions about the government's roll-out strategy.",
"CanonicalUrl" : "/brexit-news/westminster-news/coronavirus-vaccines-nighttime-6896564",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6896580/59f5999f0d20fc768fa67198a3827973/coronavirus-thu-jan-7-2021-data.jpg"
},
"Omniture" : {
"Account" : "archantneweuropean",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.theneweuropean.co.uk/resource/themes/the-new-european/vendor/VisitorAPI-594-1.js",
"AppMeasurementUrl" : "https://www.theneweuropean.co.uk/resource/themes/the-new-european/vendor/AppMeasurement-592-1.js",
"s_prop1" : "Westminster News",
"s_hier1" : "News||Westminster News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
</div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/brexit-news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/brexit-news/westminster-news" ><span class="mdc-list-item__text">Westminster News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/brexit-news/europe-news" ><span class="mdc-list-item__text">Europe News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/arts-culture" ><span class="mdc-list-item__text">Arts &amp; Culture</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/podcasts" ><span class="mdc-list-item__text">Podcasts</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/contact-us" ><span class="mdc-list-item__text">Contact Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://tneshop.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Shop</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Subscribe to our newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.subscriptionsave.co.uk/access" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Digital Subscription Access</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/TheNewEuropean"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/theneweuropean/"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-instagram"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/theneweuropean"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="The New European" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/the-new-european/8116" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/brexit-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/brexit-news/westminster-news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Westminster News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/brexit-news/europe-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Europe News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/topics/arts-culture"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Arts &amp; Culture</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/podcasts"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Podcasts</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">The New European</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/brexit-news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/brexit-news/westminster-news" ><span class="mdc-list-item__text">Westminster News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Downing Street insists &#39;no clamour for vaccines after 8pm&#39;</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/jonathon-read-5872">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/92430/author_image_thumbnail/125/125/7691b4ef2e13bbe770e8ed309c9b4292/NG/jono-read.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Jonathon Read
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://the-new-european.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="6896564"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">2:08 PM January 11, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1610374089000 -->
<!-- updateDate?datetime?long: 1610376894000 -->
<!-- timestampDifference: 2805000 -->
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">2:54 PM January 11, 2021</span>
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/resource/responsive-image/6896580/article-lead-image/sm/1/coronavirus-thu-jan-7-2021.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="/resource/responsive-image/6896580/article-lead-image/md/1/coronavirus-thu-jan-7-2021.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="/resource/responsive-image/6896580/article-lead-image/lg/1/coronavirus-thu-jan-7-2021.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="/resource/responsive-image/6896580/article-lead-image/xs/1/coronavirus-thu-jan-7-2021.jpg" alt="Prime Minister Boris Johnson during a media briefing on coronavirus (COVID-19) in Downing Street, Lo" class=""
loading="lazy"
title="" />
<noscript>
<img src="/resource/responsive-image/6896580/article-lead-image/xs/1/coronavirus-thu-jan-7-2021.jpg" alt="Prime Minister Boris Johnson during a media briefing on coronavirus (COVID-19) in Downing Street, Lo" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Prime Minister Boris Johnson during a media briefing on coronavirus (COVID-19) in Downing Street, London.</span>
<span class="item-media__copyright">- Credit: PA</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>Downing Street has denied there is demand for coronavirus vaccines to be delivered out-of-hours after questions about the government's roll-out strategy.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Number 10 said that Covid-19 vaccines could be delivered into the night but that there is currently "not a clamour for jabs after 8pm".</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>The comments came as Johnson warned that vaccinations are “a race against time” with the scale of the threat on the NHS, which he said includes a shortage of oxygen in some places.</p><p>He hailed progress in the vaccination of elderly citizens and added: “It’s a race against time because we can all see the threat that our NHS faces the pressure, it’s under the demand in intensive care units, the pressure on ventilated beds, even a shortage of oxygen in some places.</p><p>“We’ve got to focus on what we all need to do together to bear down on the disease.”</p>
<div class="item-videos-jw lp_cams">
<hr class="cams-hr-top">
<h2 class="cams-headline">You may also want to watch:</h2>
<script type="text/javascript" src="//cdn.jwplayer.com/players/4Xc4D06o-NzgMKiAj.js"></script>
<hr class="cams-hr-bottom">
</div>
<p>The prime minister also said vaccinating the 15 million people in the top four priority groups by mid-February is a “massively stretching” but “achievable target”.</p><p>He told reporters: “We cannot be complacent. The worst thing now would be for us to allow the success in rolling out a vaccine programme to breed any kind of complacency about the state of the pandemic.”</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/britains-road-to-rejoin-the-eu-6356586">The rocky road to Rejoin</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/anthony-scaramucci-riot-warning-on-gmb-6895134">Former Trump adviser warns of &#39;another insurrection&#39; on US Capitol ahead of Joe Biden&#39;s inauguration</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/dominic-cummings-remainers-tweet-threat-6886974">Dominic Cummings signals intention to &#39;oust&#39; Remainer civil servants in vengeful tweet</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/boris-johnson-press-conference-tweet-backfires-6895274">No 10 tweet calling for questions ahead of Covid press conference backfires spectacularly</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/allegra-stratton-on-stanley-johnson-6896322">No 10 defends Stanley Johnson receiving two coronavirus vaccines while others don&#39;t</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/niall-paterson-confront-priti-patel-over-us-riots-6888616">Priti Patel confronted by Sky News presenter after failure to denounce Donald Trump</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/george-eustice-resignation-6880722">Fisherman calls for George Eustice to resign claiming they&#39;re &#39;worse off&#39; than before Brexit</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/boris-johnson-press-briefings-6895890">Government drops plans for White House style press briefings</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/new-coronavirus-restrictions-6895698">Government could prevent public from leaving home more than once a week</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/neale-richmond-on-leave-eu-breaking-gdpr-rules-6895884">Irish politician launches bid to have Leave.EU audited amid concerns it is breaking data protection rules</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_TheNewEuropean" loading="lazy"></iframe> </div><p>Asked about the target, he said: “There’s no doubt that it’s a massively stretching target.</p><p>“We believe it’s achievable and we’re going to put absolutely everything into it, we’re going to throw absolutely everything at it to get it done. Those first four groups by the middle of February.</p><p>“Today, I think I can confirm that we’ve done roughly 40% of the 80-year-olds in this country already.</p><p>“We’ve done about 23% of the elderly residents of care homes.”</p><p>On the comments from Downing Street, one social media user quipped: "Strange that there is not a clamour for jabs after 8pm when they are not yet available widely after 8pm".</p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/downing-street">Downing Street</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/coronavirus">Coronavirus</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
The New European is proud of its journalism and we hope you are proud of it too. We believe our voice is important - both in representing the pro-EU perspective and also to help rebalance the right wing extremes of much of the UK national press. If you value what we are doing, you can help us by making a contribution to the cost of our journalism.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=pDdnuTj1qkSY5zbNnj9WuuTN"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=pDdnuTj1qkSY5zbNnj9WuuTN";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/brexit-news/westminster-news/jacob-rees-mogg-terminates-brexit-committee-6891278" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/resource/responsive-image/6353498/teaser-card-medium--horizontal-all/sm/1/rees-mogg.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="/resource/responsive-image/6353498/teaser-card-medium--horizontal-all/md/1/rees-mogg.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="/resource/responsive-image/6353498/teaser-card-medium--horizontal-all/lg/1/rees-mogg.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="/resource/responsive-image/6353498/teaser-card-medium--horizontal-all/xs/1/rees-mogg.jpg" alt="Jacob Rees-Mogg in the House of Commons" class=""
loading="lazy"
title="" />
<noscript>
<img src="/resource/responsive-image/6353498/teaser-card-medium--horizontal-all/xs/1/rees-mogg.jpg" alt="Jacob Rees-Mogg in the House of Commons" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Brexit</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Jacob Rees-Mogg blocks extension of Commons committee tasked with...</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Adrian Zorzut</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/93258/author_image_thumbnail/125/125/64358cae2d44f6e25794bb95952ef9ad/eO/adrian-zorzut-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/brexit-news/westminster-news/stanley-johnson-gmb-interview-french-passport-6891070" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/resource/responsive-image/6891238/teaser-card-medium--horizontal-all/sm/1/patel-5-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="/resource/responsive-image/6891238/teaser-card-medium--horizontal-all/md/1/patel-5-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="/resource/responsive-image/6891238/teaser-card-medium--horizontal-all/lg/1/patel-5-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="/resource/responsive-image/6891238/teaser-card-medium--horizontal-all/xs/1/patel-5-.jpg" alt="Stanley Johnson on Good Morning Britain" class=""
loading="lazy"
title="" />
<noscript>
<img src="/resource/responsive-image/6891238/teaser-card-medium--horizontal-all/xs/1/patel-5-.jpg" alt="Stanley Johnson on Good Morning Britain" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Boris Johnson | </span>
<span class="overline__label overline__label_color">Video</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Stanley Johnson says &#39;symbolic&#39; French passport application should make...</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Adrian Zorzut</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/93258/author_image_thumbnail/125/125/64358cae2d44f6e25794bb95952ef9ad/eO/adrian-zorzut-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/brexit-news/westminster-news/claire-fox-compares-remainers-to-donald-trump-6892146" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/resource/responsive-image/6522604/teaser-card-medium--horizontal-all/sm/1/fox-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="/resource/responsive-image/6522604/teaser-card-medium--horizontal-all/md/1/fox-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="/resource/responsive-image/6522604/teaser-card-medium--horizontal-all/lg/1/fox-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="/resource/responsive-image/6522604/teaser-card-medium--horizontal-all/xs/1/fox-1-.jpg" alt="Claire Fox on Question Time" class=""
loading="lazy"
title="" />
<noscript>
<img src="/resource/responsive-image/6522604/teaser-card-medium--horizontal-all/xs/1/fox-1-.jpg" alt="Claire Fox on Question Time" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">House of Lords</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Brexiteer peer accuses Remainers of sharing Trump’s refusal to give...</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Adrian Zorzut</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/93258/author_image_thumbnail/125/125/64358cae2d44f6e25794bb95952ef9ad/eO/adrian-zorzut-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/brexit-news/from-eurosceptics-to-covid-sceptics-6883042" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/resource/responsive-image/6884262/teaser-card-medium--horizontal-all/sm/1/gettyimages-1230431473.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="/resource/responsive-image/6884262/teaser-card-medium--horizontal-all/md/1/gettyimages-1230431473.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="/resource/responsive-image/6884262/teaser-card-medium--horizontal-all/lg/1/gettyimages-1230431473.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="/resource/responsive-image/6884262/teaser-card-medium--horizontal-all/xs/1/gettyimages-1230431473.jpg" alt="A pedestrian shelters from the rain as they walk across an almost deserted Piccadilly Circus as Britain enters its latest lockdown" class=""
loading="lazy"
title="" />
<noscript>
<img src="/resource/responsive-image/6884262/teaser-card-medium--horizontal-all/xs/1/gettyimages-1230431473.jpg" alt="A pedestrian shelters from the rain as they walk across an almost deserted Piccadilly Circus as Britain enters its latest lockdown" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Brexit | </span>
<span class="overline__label overline__label_color">Opinion</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">The corrosive Brexit effect that has seeped into the pandemic</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Ian Dunt</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6318396/author_image_thumbnail/125/125/6529e8f18e71c435f34bac523833585f/XD/ian-dunt-2-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
</script>
</div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "the-new-european";
// Unique Article Identifier
var disqus_identifier = "6896564";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-the-new-european"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="https://www.archanthub.co.uk/theneweuropean/" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk/" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/150/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/TheNewEuropean" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/theneweuropean/" class="mdc-icon-button fa-icons"><span class="fab fa-instagram"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/theneweuropean" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/the-new-european/js/commons-586-8.js" ></script><script src="/resource/themes/the-new-european/js/the-new-european-590-13.js" ></script></body></html>
