<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Matt Hancock downplays Contagion Covid advice claims | The New European</title>
<!-- archant brick -->
<meta name="description" content="Matt Hancock has downplayed suggestions he took advice on the UK&#39;s vaccine strategy from a Hollywood film, telling Good Morning Britain (GMB) he had in fact consulted numerous sources.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/8000/e4cc3d09e8d5adc6e7e2a90d1e209509/the-new-european-home-favicon.ico" ><link rel="canonical" href="https://www.theneweuropean.co.uk/brexit-news/westminster-news/matt-hancock-on-covid-vaccines-piers-morgan-gmb-7302640" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/the-new-european/css/the-new-european-624-50.css" rel="stylesheet" >
<meta name="title" content="Matt Hancock downplays claim he relied on Hollywood film for Covid vaccine advice" />
<meta property="og:url" content="https://www.theneweuropean.co.uk/brexit-news/westminster-news/matt-hancock-on-covid-vaccines-piers-morgan-gmb-7302640" />
<meta property="og:image" content="https://www.theneweuropean.co.uk/service/social-media-image/8000/7302950/1/3226-6/PA-57853859.jpg" />
<meta property="og:description" content="
Matt Hancock has downplayed suggestions he took advice on the UK&#39;s vaccine strategy from a Hollywood film, telling Good Morning Britain..."/>
<meta property="article:section" content="Matt Hancock"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="WATCH: Minister downplays claim he took Covid advice from Contagion" />
<meta property="article:author" content=" Adrian Zorzut"/>
<meta property="article:published_time" content="2021-02-03T11:48:00"/>
<meta property="article:modified_time" content="2021-02-03T11:54:27"/>
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="The New European" />
<meta name="google-site-verification" content="8EHGgXJQg8N_9-d1Ehoecj4wxCauQwf36d7CDdyI8Io" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.theneweuropean.co.uk/brexit-news/westminster-news/matt-hancock-on-covid-vaccines-piers-morgan-gmb-7302640",
"headline": "Matt Hancock downplays Contagion Covid advice claims",
"name": "Matt Hancock downplays claim he relied on Hollywood film for Covid vaccine advice",
"articleSection": "News||Westminster News",
"description": "Matt Hancock has downplayed suggestions he took advice on the UK's vaccine strategy from a Hollywood film, telling Good Morning Britain (GMB) he had in fact consulted numerous sources.
Hancock told LBC radio he had become aware that a row could...",
"wordCount": "301",
"articleBody": "Matt Hancock has downplayed suggestions he took advice on the UK's vaccine strategy from a Hollywood film, telling Good Morning Britain (GMB) he had in fact consulted numerous sources.
Hancock told LBC radio he had become aware that a row could break out over who was eligible for a Covid jab from Contagion, a 2011 thriller about the deadly outbreak of a virus in the US.
The health minister said that as a result, he understood the importance of ordering enough doses for every adult in Britain and setting out early a priority list.
Asked to comment on those remarks, Hancock told GMB hosts Piers Morgan and Susanna Reid: I think the safest thing to say, Piers, is that it wasn't my only source of advice on this issue, but I did watch the film.
And the film is actually based on the advice of very serious epidemiologists. But the insight that was so necessary at the start was that the big moment of pressure on vaccines nationally would not be before they were approved... But it's after they're approved.
One of the things I did early was insist... that the UK's production protects people in the UK in the first instance. As UK health secretary, that is my duty.
Hancock said No 10 had worked with AstraZeneca to ensure the jab was available at cost to the rest of the world.
The minister also praised a report showing that the Oxford-AstraZeneca vaccine cuts coronavirus transmission by two-thirds, adding: It shows that the strategy of backing those vaccines was right.
The report also stated that the efficacy of the vaccine increased when the second shot is taken at twelve weeks, instead of a fortnight, flying the face of concerns its protection would wane the longer a second jab was put off.",
"image": "https://www.theneweuropean.co.uk/resource/blob/7302950/ab6341a9779b20407c9ed54fb2f082f0/pa-57853859-data.jpg","datePublished": "2021-02-03T11:48:00",
"dateModified": "2021-02-03T11:54:27",
"author": {
"@type": "Person",
"name": "Adrian Zorzut"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "theneweuropean.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.theneweuropean.co.uk/resource/crblob/172/c2240719c23de367aab1e0606176833d/the-new-european-logo-svg-data.svg"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
var dfpAdCall, leaderboardSizeMapping;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '7302640');
googletag.pubads().setTargeting('topic', ['Coronavirus', 'Good Morning Britain', 'Matt Hancock']);
leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
dfpAdCall = "/154725070/TheNewEuropean/brexit-news/westminster-news";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getLB2() {
googletag.cmd.push(function() {
var adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
}
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/TheNewEuropean/brexit-news/westminster-news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/TheNewEuropean/brexit-news/westminster-news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/TheNewEuropean/brexit-news/westminster-news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/TheNewEuropean/brexit-news/westminster-news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/TheNewEuropean/brexit-news/westminster-news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/TheNewEuropean/brexit-news/westminster-news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/the-new-european/vendor/prebid4.7.0-11-09-2020-1706072-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">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</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "The New European",
"Id" : "TheNewEuropean.c",
"Domain" : "https://www.theneweuropean.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-764683-22",
"NanoInteractive" : "5c0f7ba80ae899484b0cf485",
"OneTrustSiteId" : "7a9ee0f9-2ee8-44f8-84c3-c69e8d1c0d69",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Matt Hancock downplays claim he relied on Hollywood film for Covid vaccine advice",
"Title" : "Matt Hancock downplays claim he relied on Hollywood film for Covid vaccine advice",
"Type" : "Article",
"Section" : "westminster-news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "7302640",
"Slug" : "matt-hancock-downplays-claim-he-relied-on-hollywood-film-for-covid-vaccine-advice",
"AuthorName" : "Adrian Zorzut",
"AuthorEmail" : "Adrian.Zorzut@archant.co.uk",
"Categories" : "News||Westminster News",
"MainCategoryId" : "News",
"Tags" : "Coronavirus,Good Morning Britain,Matt Hancock",
"PublishDateEpoch" : 1612352880000,
"PublishDate" : "2021-02-03T11:48:00+0000",
"ModifiedDateEpoch" : 1612353267000,
"ModifiedDate" : "2021-02-03T11:54:27+0000",
"WordCount" : 314,
"Title" : "Matt Hancock downplays claim he relied on Hollywood film for Covid vaccine advice",
"SeoTitle" : "Matt Hancock downplays Contagion Covid advice claims",
"Description" : "Matt Hancock has downplayed suggestions he took advice on the UK's vaccine strategy from a Hollywood film, telling Good Morning Britain (GMB) he had in fact consulted numerous sources.",
"CanonicalUrl" : "/brexit-news/westminster-news/matt-hancock-on-covid-vaccines-piers-morgan-gmb-7302640",
"Status" : "Video",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/7302950/ab6341a9779b20407c9ed54fb2f082f0/pa-57853859-data.jpg"
},
"Omniture" : {
"Account" : "archantneweuropean",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.theneweuropean.co.uk/resource/themes/the-new-european/vendor/VisitorAPI-594-1.js",
"AppMeasurementUrl" : "https://www.theneweuropean.co.uk/resource/themes/the-new-european/vendor/AppMeasurement-592-1.js",
"s_prop1" : "Westminster News",
"s_hier1" : "News||Westminster News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
</div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/brexit-news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/brexit-news/westminster-news" ><span class="mdc-list-item__text">Westminster News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/brexit-news/europe-news" ><span class="mdc-list-item__text">Europe News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/arts-culture" ><span class="mdc-list-item__text">Arts &amp; Culture</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/podcasts" ><span class="mdc-list-item__text">Podcasts</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/contact-us" ><span class="mdc-list-item__text">Contact Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://tneshop.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Shop</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Subscribe to our newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.subscriptionsave.co.uk/access" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Digital Subscription Access</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/TheNewEuropean"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/theneweuropean/"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-instagram"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/theneweuropean"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="The New European" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/the-new-european/8116" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/brexit-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/brexit-news/westminster-news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Westminster News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/brexit-news/europe-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Europe News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/topics/arts-culture"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Arts &amp; Culture</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/podcasts"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Podcasts</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">The New European</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/brexit-news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/brexit-news/westminster-news" ><span class="mdc-list-item__text">Westminster News</span></a> </div></div>
<p class="article__label mdc-typography--overline">Video</p>
<h1 class="article__title mdc-typography--headline4" >Matt Hancock downplays claim he relied on Hollywood film for Covid vaccine advice</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/adrian-zorzut-5964">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/93258/author_image_thumbnail/125/125/64358cae2d44f6e25794bb95952ef9ad/eO/adrian-zorzut-1-.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Adrian Zorzut
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://the-new-european.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="7302640"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">11:48 AM February 3, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1612352880000 -->
<!-- updateDate?datetime?long: 1612353267000 -->
<!-- timestampDifference: 387000 -->
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">11:54 AM February 3, 2021</span>
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/resource/responsive-image/7302950/article-lead-image/sm/1/pa-57853859.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="/resource/responsive-image/7302950/article-lead-image/md/1/pa-57853859.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="/resource/responsive-image/7302950/article-lead-image/lg/1/pa-57853859.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="/resource/responsive-image/7302950/article-lead-image/xs/1/pa-57853859.jpg" alt="Health Secretary Matt Hancock during a media briefing in Downing Street, London, on coronavirus (Cov" class=""
loading="lazy"
title="" />
<noscript>
<img src="/resource/responsive-image/7302950/article-lead-image/xs/1/pa-57853859.jpg" alt="Health Secretary Matt Hancock during a media briefing in Downing Street, London, on coronavirus (Cov" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Matt Hancock says the film Contagion was &#39;not his only&#39; source of advice on the issue of vaccines</span>
<span class="item-media__copyright">- Credit: PA</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>Matt Hancock has downplayed suggestions he took advice on the UK's vaccine strategy from a Hollywood film, telling<em> Good Morning Britain</em> (GMB) he had in fact consulted numerous sources.</p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Hancock told LBC radio he had become aware that a row could break out over who was eligible for a Covid jab from <em>Contagion, </em>a 2011 thriller about the deadly outbreak of a virus in the US.</p>
<div class="html-embed html-embed--detail">
<BR><iframe width="100%" height="350" src="https://embeds.audioboom.com/publishing/playlist/v4?boo_content_type=channel&amp;data_for_content_type=4905576" style="background-color:transparent; display:block; padding: 0; max-width:700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" title="Audioboom player" allow="autoplay"></iframe><BR></div> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>The health minister said that as a result, he understood the importance of ordering enough doses for every adult in Britain and setting out early a priority list.</p>
<div class="html-embed html-embed--detail">
<blockquote class="twitter-tweet" data-conversation="none"><p lang="en" dir="ltr">Mr Hancock says he learnt from the film Contagion that there could be a row about who gets a vaccine first. <br><br>He said that as a result he knew the importance of ordering enough doses for every adult and setting out early a priority list designed to save most lives.</p>&mdash; Theo Usherwood (@theousherwood) <a href="https://twitter.com/theousherwood/status/1356876809112088577?ref_src=twsrc%5Etfw">February 3, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><p>Asked to comment on those remarks, Hancock told <em>GMB</em> hosts Piers Morgan and Susanna Reid: "I think the safest thing to say, Piers, is that it wasn't my only source of advice on this issue, but I did watch the film.</p><p>"And the film is actually based on the advice of very serious epidemiologists. But the insight that was so necessary at the start was that the big moment of pressure on vaccines nationally would not be before they were approved... But it's after they're approved.</p>
<p>"One of the things I did early was insist... that the UK's production protects people in the UK in the first instance. As UK health secretary, that is my duty."</p>
<div class="html-embed html-embed--detail">
<script src="https://cdn.jwplayer.com/players/EyhgCADs-NzgMKiAj.js"></script></div><p>Hancock said No 10 had worked with AstraZeneca to ensure the jab was available "at cost" to the rest of the world.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/baby-bees-brexit-rules-7299772">Beekeeper told 15 million bees could be burned due to Brexit rules</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/europe-news/brittany-ferries-ireland-france-freight-services-brexit-7302228">French ferry company announces new post-Brexit routes which bypass UK</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/europe-news/michael-gove-brexit-grace-period-extension-northern-ireland-7301058">No 10 calls for extension to Brexit grace period following &#39;significant&#39; border issues</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/brexit-trade-bill-defeated-by-lords-7302114">Government defeated a second time over trade bill</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/no-10-on-kemi-badenoch-and-nadine-white-7301326">No 10 backtracks on support for minister who publicly attacked reporter </a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/the-consolidation-of-the-brexit-right-7071278">The shape of Brexit Britain is becoming clearer</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/lse-study-on-indyref2-and-brexit-7301138">Independence would hit Scottish economy harder than Brexit, say researchers</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/15-ways-to-make-britain-better-6913650">Fifteen ways to fix Britain</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/nicolas-cage-and-the-abandoned-superman-project-6539918">Nicolas Cage as the man of steel... Superman&#39;s closest shave?</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/brexit-news/westminster-news/james-obrien-astrazeneca-vaccine-fiasco-lbc-radio-7298650">James O&#39;Brien hits out at accusations Remainers are defending EU in vaccine row</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_TheNewEuropean" loading="lazy"></iframe> </div><p>The minister also praised a report showing that the Oxford-AstraZeneca vaccine cuts coronavirus transmission by two-thirds, adding: "It shows that the strategy of backing those vaccines was right."</p><p>The report also stated that the efficacy of the vaccine increased when the second shot is taken at twelve weeks, instead of a fortnight, flying the face of concerns its protection would wane the longer a second jab was put off.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/coronavirus">Coronavirus</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/good-morning-britain">Good Morning Britain</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/matt-hancock">Matt Hancock</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
The New European is proud of its journalism and we hope you are proud of it too. We believe our voice is important - both in representing the pro-EU perspective and also to help rebalance the right wing extremes of much of the UK national press. If you value what we are doing, you can help us by making a contribution to the cost of our journalism.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=pDdnuTj1qkSY5zbNnj9WuuTN"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=pDdnuTj1qkSY5zbNnj9WuuTN";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/brexit-news/the-new-european-sale-7297100" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/resource/responsive-image/93278/teaser-card-medium--horizontal-all/sm/2/the-new-european.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="/resource/responsive-image/93278/teaser-card-medium--horizontal-all/md/2/the-new-european.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="/resource/responsive-image/93278/teaser-card-medium--horizontal-all/lg/2/the-new-european.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="/resource/responsive-image/93278/teaser-card-medium--horizontal-all/xs/2/the-new-european.jpg" alt="The first edition of The New European on newsstands" class=""
loading="lazy"
title="" />
<noscript>
<img src="/resource/responsive-image/93278/teaser-card-medium--horizontal-all/xs/2/the-new-european.jpg" alt="The first edition of The New European on newsstands" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Media</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">The New European is under new ownership</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">The New European</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/164/33bad05f8fb1f9853ece77e328f70ea8/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/brexit-news/westminster-news/mike-galsworthy-on-article-16-lbc-radio-7297304" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/resource/responsive-image/7297476/teaser-card-medium--horizontal-all/sm/2/galsworthy.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="/resource/responsive-image/7297476/teaser-card-medium--horizontal-all/md/2/galsworthy.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="/resource/responsive-image/7297476/teaser-card-medium--horizontal-all/lg/2/galsworthy.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="/resource/responsive-image/7297476/teaser-card-medium--horizontal-all/xs/2/galsworthy.jpg" alt="The LBC&#39;s Nick Ferrari (L) and Dr Mike Galsworthy" class=""
loading="lazy"
title="" />
<noscript>
<img src="/resource/responsive-image/7297476/teaser-card-medium--horizontal-all/xs/2/galsworthy.jpg" alt="The LBC&#39;s Nick Ferrari (L) and Dr Mike Galsworthy" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Coronavirus | </span>
<span class="overline__label overline__label_color">Video</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Pro-EU campaigner hits back at Brexiteers over vaccines debate </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Adrian Zorzut</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/93258/author_image_thumbnail/125/125/64358cae2d44f6e25794bb95952ef9ad/eO/adrian-zorzut-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/brexit-news/the-language-of-the-vikings-6920332" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/resource/responsive-image/6920992/teaser-card-medium--horizontal-all/sm/1/gettyimages-173275018-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="/resource/responsive-image/6920992/teaser-card-medium--horizontal-all/md/1/gettyimages-173275018-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="/resource/responsive-image/6920992/teaser-card-medium--horizontal-all/lg/1/gettyimages-173275018-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="/resource/responsive-image/6920992/teaser-card-medium--horizontal-all/xs/1/gettyimages-173275018-1-.jpg" alt="Invading Viking ships are spotted approaching the English coast" class=""
loading="lazy"
title="" />
<noscript>
<img src="/resource/responsive-image/6920992/teaser-card-medium--horizontal-all/xs/1/gettyimages-173275018-1-.jpg" alt="Invading Viking ships are spotted approaching the English coast" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Arts &amp; Culture | </span>
<span class="overline__label overline__label_color">Opinion</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">The vocabulary of the Vikings</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Peter Trudgill</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/1850640/author_image_thumbnail/125/125/f1a99c579b20850eb955868bc1384b1d/QU/peter-trudgill-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/brexit-news/westminster-news/keir-starmer-threat-to-tories-7297078" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="/resource/responsive-image/7297086/teaser-card-medium--horizontal-all/sm/2/the-andrew-marr-show.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="/resource/responsive-image/7297086/teaser-card-medium--horizontal-all/md/2/the-andrew-marr-show.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="/resource/responsive-image/7297086/teaser-card-medium--horizontal-all/lg/2/the-andrew-marr-show.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="/resource/responsive-image/7297086/teaser-card-medium--horizontal-all/xs/2/the-andrew-marr-show.jpg" alt="Labour leader Sir Keir Starmer appearing on the BBC1 current affairs programme, The Andrew Marr Show." class=""
loading="lazy"
title="" />
<noscript>
<img src="/resource/responsive-image/7297086/teaser-card-medium--horizontal-all/xs/2/the-andrew-marr-show.jpg" alt="Labour leader Sir Keir Starmer appearing on the BBC1 current affairs programme, The Andrew Marr Show." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Keir Starmer</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Jeremy Hunt warns Keir Starmer is biggest threat to Tories since Tony Blair</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Jonathon Read</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/92430/author_image_thumbnail/125/125/7691b4ef2e13bbe770e8ed309c9b4292/NG/jono-read.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "the-new-european";
// Unique Article Identifier
var disqus_identifier = "7302640";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-the-new-european"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="https://www.archanthub.co.uk/theneweuropean/" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk/" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/150/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/TheNewEuropean" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/theneweuropean/" class="mdc-icon-button fa-icons"><span class="fab fa-instagram"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/theneweuropean" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/the-new-european/js/commons-586-9.js" ></script><script src="/resource/themes/the-new-european/js/the-new-european-590-14.js" ></script></body></html>
